Website Issues

And now, a word from our moderators

Moderator: Moderators

Message
Author
HSishi
New Citizen
Posts: 49
Joined: Fri Oct 06, 2006 1:52 pm
Location: Kassel, Germany

Re: Website Bugs

#16 Post by HSishi »

When I surf to Twokinds website, the comich and all the usual stuff gots displayed. But then the website gets redirected to a site which tries to install a "MediaPlayer" update - my virus scanner opens an alert when this update gets installed.

Either the comic-displaying website got hacked and some malware DL code injected, or one of the ad banners tries to trick users into installing malware.

User avatar
DarkTheImmortal
Overlord of Space & Time
Posts: 1465
Joined: Wed Apr 30, 2014 3:32 am
Location: Somewhere between life, death, and a grilled cheese sandwich.

Re: Website Bugs

#17 Post by DarkTheImmortal »

HSishi wrote:When I surf to Twokinds website, the comich and all the usual stuff gots displayed. But then the website gets redirected to a site which tries to install a "MediaPlayer" update - my virus scanner opens an alert when this update gets installed.

Either the comic-displaying website got hacked and some malware DL code injected, or one of the ad banners tries to trick users into installing malware.
I don't think it's the website, it might be vicious adware on your computer itself. Same thing happened to me a while ago with youtube. I'd start watching a video and then I got redirected to some advertisement. I would get a registry cleaner, since I think adware like that is in the registry.

User avatar
Turaiel
Administrator
Posts: 286
Joined: Wed Nov 10, 2010 3:32 am
Location: Ann Arbor, MI, USA
Favorite Character: Natani
Contact:

Re: Website Bugs

#18 Post by Turaiel »

This is a known issue with the website ads. You should not need to scan your computer unless you accepted the malware "update." I've been working with KeenSpot to try and resolve the issues, but there are a lot of ad sources and it's hard to track down where the malware is coming from.
Website Administrator
Links // TK on Facebook // TK extras archive

irnub
Newbie
Posts: 1
Joined: Tue Oct 13, 2015 2:29 pm

Re: Website Bugs

#19 Post by irnub »

Turaiel wrote: I've been working with KeenSpot to try and resolve the issues, but there are a lot of ad sources and it's hard to track down where the malware is coming from.
I registered just to say that the malicious ads are still there on the mobile version. They may still be there on the desktop version, but I took keenspot off my adblock whitelist after the first malicious ad appeared so no idea if they're there also.

the mobile version is especially annoying because they occasionally redirect completely off the twokinds page and require clicking a dialog box to restore browser control.

User avatar
Turaiel
Administrator
Posts: 286
Joined: Wed Nov 10, 2010 3:32 am
Location: Ann Arbor, MI, USA
Favorite Character: Natani
Contact:

Re: Website Bugs

#20 Post by Turaiel »

irnub wrote:I registered just to say that the malicious ads are still there on the mobile version. They may still be there on the desktop version, but I took keenspot off my adblock whitelist after the first malicious ad appeared so no idea if they're there also.

the mobile version is especially annoying because they occasionally redirect completely off the twokinds page and require clicking a dialog box to restore browser control.
Unfortunately we're stuck with it until Keenspot does something about it. They tell me they're working on it but I've seen no progress thus far and it's been well over a year.
Website Administrator
Links // TK on Facebook // TK extras archive

User avatar
Taxouckk
New Citizen
Posts: 39
Joined: Fri Oct 23, 2015 11:09 pm

Re: Website Bugs

#21 Post by Taxouckk »

Hello! Okay, so I never got the activation email as Taxouck (note the single K), that I registered with another email. I asked it to be sent about ten times over the last few months, but still nothing (I did check the spam folder too). Is there anything you can do, or am I condemned to having to use my personal email with a phony nickname (am I even asking/signaling the problem at the right place)?
Sorry in advance for the trouble.

User avatar
Turaiel
Administrator
Posts: 286
Joined: Wed Nov 10, 2010 3:32 am
Location: Ann Arbor, MI, USA
Favorite Character: Natani
Contact:

Re: Website Bugs

#22 Post by Turaiel »

Sorry, I can only deal with website issues, and the forum is not part of that. I did look into getting this issue fixed and I thought it was resolved. You'll need to PM a forum administrator. Try aj or Yash.

Sorry about that!
Website Administrator
Links // TK on Facebook // TK extras archive

que
New Citizen
Posts: 31
Joined: Tue Nov 26, 2013 8:53 pm

Re: Website Bugs

#23 Post by que »

It seems that at least for the last 10-15 minutes, the site is down.
At first there was some redirect to some perl'ish missing resource (http 403 at /php.fcgi/index.php), now it is completely down (conn refused).
Does that count as bug to be sent to 'tech' board, or just a minor downtime?

Code: Select all

C:\Users\que>tracert twokinds.keenspot.com

Tracing do twokinds.com [66.220.2.19]
max 30 hops:

  1     3 ms     1 ms     1 ms  192.168.0.1
  2     7 ms     9 ms     7 ms  1.31-7-40.tkchopin.pl [31.7.40.1]
  3     8 ms    10 ms     9 ms  121.85-237-161.tkchopin.pl [85.237.161.121]
  4    21 ms    21 ms    26 ms  he.thinx.pl [212.91.0.50]
  5    35 ms    49 ms    48 ms  10ge1-2.core1.prg1.he.net [184.105.213.241]
  6    51 ms    70 ms    42 ms  100ge8-1.core1.fra1.he.net [184.105.213.233]
  7    50 ms    57 ms    61 ms  100ge5-2.core1.par2.he.net [72.52.92.13]
  8   123 ms   124 ms   125 ms  100ge7-1.core1.nyc4.he.net [184.105.81.77]
  9   184 ms   184 ms   189 ms  100ge15-2.core1.sjc2.he.net [184.105.81.213]
 10   186 ms   192 ms   204 ms  10ge1-1.core1.fmt1.he.net [72.52.92.109]
 11   184 ms   185 ms   185 ms  66.220.2.19
 
Looks fine for me. According to https://dnsquery.org/dnsquery/twokinds.keenspot.com/ANY it should be 66.220.2.19, so it seems the site is down.

User avatar
Turaiel
Administrator
Posts: 286
Joined: Wed Nov 10, 2010 3:32 am
Location: Ann Arbor, MI, USA
Favorite Character: Natani
Contact:

Re: Website Bugs

#24 Post by Turaiel »

que wrote:It seems that at least for the last 10-15 minutes, the site is down.
At first there was some redirect to some perl'ish missing resource (http 403 at /php.fcgi/index.php), now it is completely down (conn refused).
Does that count as bug to be sent to 'tech' board, or just a minor downtime?
I was sleeping at the time, but probably minor downtime.
Website Administrator
Links // TK on Facebook // TK extras archive

Razmoudah
Merchant
Posts: 163
Joined: Mon Oct 01, 2012 12:50 pm

Re: Website Bugs

#25 Post by Razmoudah »

I could only see something like that being a true bug if it persisted for several hours, or had a consistently recreateable result that wasn't dependent on the webserver being overloaded.
Image
Hmmm......about what I expected when almost half of the questions I'd want to select a few of the answers not a specific one.

ImageImageImageImage

User avatar
Turaiel
Administrator
Posts: 286
Joined: Wed Nov 10, 2010 3:32 am
Location: Ann Arbor, MI, USA
Favorite Character: Natani
Contact:

Re: Website Bugs

#26 Post by Turaiel »

Again, the advertising is out of our control. I know, it's beyond ridiculous. I wish I could do something about it but I really cannot. Keenspot has not, to my knowledge, been able to track down where the bad ads are coming from. Frankly, the problem brings more shame to us than anything and we are powerless to fix it.

The most important thing is protecting yourself by blocking ads on the site, but please consider using the PayPal donate button on the bottom of the page (it replaces the square ad space) if you do so.

Perhaps Keenspot will kick it in gear when their ad revenue starts dropping?
Website Administrator
Links // TK on Facebook // TK extras archive

User avatar
Turaiel
Administrator
Posts: 286
Joined: Wed Nov 10, 2010 3:32 am
Location: Ann Arbor, MI, USA
Favorite Character: Natani
Contact:

Re: Website Bugs

#27 Post by Turaiel »

UPDATE: Keenspot has agreed to remove the Lijit/Sovrn ad provider, which I think might be the source of the majority, if not all, of our problems. The changes might take a day or two to take effect, so we'll see what happens.

Please report here if you encounter any additional issues.
Website Administrator
Links // TK on Facebook // TK extras archive

User avatar
Samantaz
Master
Posts: 340
Joined: Thu Jul 14, 2016 4:41 pm
Location: Just behind you :D

Re: Website Bugs

#28 Post by Samantaz »

Minor bug : The "é" of "Fiancée" in Laura's class descitption (characters page) shows as a black square.

I'm unsing Firefox, under both linux and windows 7
I'm not saying that i'm Batman, But nobody saw Batman and me together.

Furcode : FCF3a A C- D+++ H++ P- R- T++ W-- Sf- RLTI a- cl++ e++ f- h** iw+++ j- p-- sm-
Awesome avatar by Kiabugboy

User avatar
Turaiel
Administrator
Posts: 286
Joined: Wed Nov 10, 2010 3:32 am
Location: Ann Arbor, MI, USA
Favorite Character: Natani
Contact:

Re: Website Bugs

#29 Post by Turaiel »

Samantaz wrote:Minor bug : The "é" of "Fiancée" in Laura's class descitption (characters page) shows as a black square.

I'm unsing Firefox, under both linux and windows 7
Thanks, I'll get on that. Probably an encoding issue.

Edit: It'll be rolled into the next site-wide update.
Website Administrator
Links // TK on Facebook // TK extras archive

User avatar
Turaiel
Administrator
Posts: 286
Joined: Wed Nov 10, 2010 3:32 am
Location: Ann Arbor, MI, USA
Favorite Character: Natani
Contact:

Re: Website Bugs

#30 Post by Turaiel »

Nope, sorry. That sounds like a problem with your network or Internet connection.
Website Administrator
Links // TK on Facebook // TK extras archive

Post Reply